<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amycastor.com/xmlrpc.php">
<title>News: Tether surpasses 50B, Coinbase lists USDT, reported $2B crypto scam in Turkey &#8211; Amy Castor</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="CRb6XSNtukgqjuE5Ok2R8mWYser0Kz9GfuJxnG-U-qw" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//amyhcastor.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Amy Castor &raquo; Feed" href="https://amycastor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amy Castor &raquo; Comments Feed" href="https://amycastor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amy Castor &raquo; News: Tether surpasses 50B, Coinbase lists USDT, reported $2B crypto scam in&nbsp;Turkey Comments Feed" href="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJxty00KAjEMQOELTSdUdOhGPMsYgnaadIJJKb29P0t1+eB70DXgXp2qg7Sg3G65GnTFXYJJZhpfNaPZBP83zoUMNnJdsYRP/XC/k7yQtisYPtbOYD6Y3u4i57jE42FJKZ62JwMNOUg=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='scrawl-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:400,700|Merriweather:400italic,400,700,700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkd1OwzAMhV8I12QboF0gniVpTfDIn5yEqW+PO01TJ2AgbiIf25/l4+CxwJhTo9Qwdiihe04VPSUS1sIP4TDWeocr9gJ2lY7Ea0UIP8z9sBsMus5hQhfy+A6BnViZsbY50B8GnaiKB2rFLridc2/ghaf/jhDbOPn6Cz7mM7YZ1IXBiWu7JOF7dnXCxb/mY7Ft6Yg0saVAUdtuYceiDDhXhGoFfSP3CO1Nwa9Xv/qxDLqZOsvpSsBrsCy3UCH15DX0qF0ruUAv8dk8mv1us3142h8+AdjE0Wg=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx1zcEKwjAQBNAfMi6RtvQifku6xCSyyYbshtC/Vw89iHoaBuYxMKpBLuqLQu6mUg+pCFQWNXdyqYFE11IJR55R5AS/lTAmR4Y48Gf5Qhp99q+bvoFgc4MgFQTRnbwZFTn/E3GCQLw5eg9u+WoXO12WdbXz4wmcoEq0?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"46534068","siteName":"Amy Castor","siteURL":"https:\/\/amycastor.com","icon":"<img alt='' src='https:\/\/amyhcastor.files.wordpress.com\/2019\/01\/cropped-amycastor-117-1.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/scrawl","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Famycastor.com%2F2021%2F04%2F26%2Fnews-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey%2F&signup_flow=account&domain=amycastor.com","themeURL":"https:\/\/wordpress.com\/theme\/scrawl\/","xhrURL":"https:\/\/amycastor.com\/wp-admin\/admin-ajax.php","nonce":"f338afb12e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f071bc34af\" \/>","referer":"https:\/\/amycastor.com\/2021\/04\/26\/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey\/","canFollow":"1","feedID":"52088685","statusMessage":"","customizeLink":"https:\/\/amyhcastor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Famyhcastor.wordpress.com%2F2021%2F04%2F26%2Fnews-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey%2F","postID":"7179","shortlink":"https:\/\/wp.me\/p39fDu-1RN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/amycastor.com\/7179","statsLink":"https:\/\/wordpress.com\/stats\/post\/7179\/amycastor.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Scrawl","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,723 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Famycastor.com%2F2021%2F04%2F26%2Fnews-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey%2F&signup_flow=account&domain=amycastor.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amyhcastor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/" />
<link rel='shortlink' href='https://wp.me/p39fDu-1RN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Famycastor.com%2F2021%2F04%2F26%2Fnews-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Famycastor.com%2F2021%2F04%2F26%2Fnews-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="News: Tether surpasses 50B, Coinbase lists USDT, reported $2B crypto scam in Turkey" />
<meta property="og:url" content="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/" />
<meta property="og:description" content="So far in April, Tether has issued 9B tethers—and the month isn’t even over yet." />
<meta property="article:published_time" content="2021-04-26T17:49:52+00:00" />
<meta property="article:modified_time" content="2021-04-26T18:49:12+00:00" />
<meta property="og:site_name" content="Amy Castor" />
<meta property="og:image" content="https://amyhcastor.files.wordpress.com/2021/04/turkey.jpg" />
<meta property="og:image:width" content="836" />
<meta property="og:image:height" content="418" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ahcastor" />
<meta name="twitter:site" content="@ahcastor" />
<meta name="twitter:text:title" content="News: Tether surpasses 50B, Coinbase lists USDT, reported $2B crypto scam in&nbsp;Turkey" />
<meta name="twitter:image" content="https://amyhcastor.files.wordpress.com/2021/04/turkey.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://amycastor.com/?openidserver=1' />
<link rel='openid.delegate' href='https://amycastor.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://amycastor.com/osd.xml" title="Amy Castor" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Amy Castor" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Independent Journalist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://amycastor.com/feed/;icon-uri=https://amyhcastor.files.wordpress.com/2019/01/cropped-amycastor-117-1.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="So far in April, Tether has issued 9B tethers—and the month isn’t even over yet." />
<link rel="amphtml" href="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/amp/"><link rel="icon" href="https://amyhcastor.files.wordpress.com/2019/01/cropped-amycastor-117-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://amyhcastor.files.wordpress.com/2019/01/cropped-amycastor-117-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://amyhcastor.files.wordpress.com/2019/01/cropped-amycastor-117-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://amyhcastor.files.wordpress.com/2019/01/cropped-amycastor-117-1.jpg?w=270" />
		<style type="text/css" id="scrawl-featured-header">
			.featured-header-image {
				background-image: url( https://amyhcastor.files.wordpress.com/2021/04/turkey.jpg?w=836&#038;h=418&#038;crop=1 );
				background-size: cover;
				background-position: center;
				position: relative;
				width: 100%;
				height: 40%;
				z-index: 0;
			}
			.entry-title {
				color: white;
				margin-top: 0;
				margin-bottom: 0;
				padding: .75em 0;
				position: relative;
					left: 50%;
					top: 50%;
					bottom: 0;
				text-shadow: 0px 2px 5px rgba(0,0,0,0.5);
				-webkit-transform: translate(-50%, -50%);
						transform: translate(-50%, -50%);
				width: 90%;
				z-index: 1;
			}
			@media screen and ( min-width: 58em ) {
				.entry-title {
					position: absolute;
						top: auto;
						bottom: .75em;
					-webkit-transform: translate(-50%, 0);
							transform: translate(-50%, 0);
					width: 20em;
				}
				.featured-header-image {
					height: 90%;
				}
				.single.has-thumbnail .entry-title a:after {
					content: "\f431";
					display: block;
					font-size: 72px;
					opacity: .75;
					transition: all .1s ease-in-out;
				}
				.single.has-thumbnail .entry-title:hover a:after {
					opacity: 1;
					transition: all .1s ease-in-out;
				}
			}
			.single.has-thumbnail .entry-title a {
				color: white;
			}
		</style>
		</head>

<body class="post-template-default single single-post postid-7179 single-format-standard custom-background customizer-styles-applied has-thumbnail widgets-hidden highlander-enabled highlander-light">
	<button class="menu-toggle x">
		<span class="lines"></span>
		<span class="screen-reader-text">Primary Menu</span>
	</button>
	<div class="slide-menu">
		
		<h1 class="site-title"><a href="https://amycastor.com/" rel="home">Amy Castor</a></h1>
		<h2 class="site-description">Independent Journalist</h2>

		
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-custom-menu-container"><ul id="menu-custom-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20"><a href="https://amycastor.com/">About Me</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="https://amycastor.com/selected-clips/">Selected Clips</a></li>
<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="https://amycastor.com/contact-me/">Contact Me</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1659"><a href="https://amycastor.com/blog/">Blog</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
			<div id="secondary" class="widget-area" role="complementary">
		<aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 11,723 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="46534068"/>
                    <input type="hidden" name="source" value="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f071bc34af" />                    <button type="submit"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</aside><aside id="twitter-4" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/ahcastor'>Twitter Updates</a></h1><ul class='tweets'>
			<li>
				Just finished watching &quot;Oliver Sacks: His Own Life&quot; on Amazon Prime. My favorite author. What an amazing human being 				<a href="http://twitter.com/ahcastor/statuses/1386847701812269061" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/ncweaver'>ncweaver</a>: Translation:  Musk is still gung-ho on the Destroy the World Bitcoin scheme which is consuming as much power as a significant… 				<a href="http://twitter.com/ahcastor/statuses/1386841758319906818" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/stoolpresidente'>stoolpresidente</a>: I am holding 100% of my Bitcoin <a href="https://twitter.com/elonmusk/status/1386821144037236737"> twitter.com/elonmusk/statu…</a> <a href="https://t.co/11SJIbWQ5e" rel="nofollow">https://t.co/11SJIbWQ5e</a> 				<a href="http://twitter.com/ahcastor/statuses/1386840149200408577" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/ncweaver'>ncweaver</a>: Basically, Musk is a Tech-Bro cult leader.  And those who see that the mogul has no clothes get attacked by his cultists.  Bu… 				<a href="http://twitter.com/ahcastor/statuses/1386839816990601222" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Elon makes no sense. Prove liquidity? He dumped to make a profit <a href="https://twitter.com/elonmusk/status/1386821144037236737"> twitter.com/elonmusk/statu…</a> 				<a href="http://twitter.com/ahcastor/statuses/1386838509651116035" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Amy Castor" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://amycastor.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cd05b72123286a8ee06a23cf10b0e4fa?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://amycastor.com" rel="nofollow">Amy Castor</a> on <a href="https://amycastor.com/2021/03/14/metakovan-the-mystery-beeple-art-buyer-and-his-nft-defi-scheme/comment-page-1/#comment-6695">Metakovan, the mystery Beeple&hellip;</a></td></tr><tr><td title="Adrian" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/13bc56b50f66191004e835249fd33f6f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Adrian on <a href="https://amycastor.com/2021/03/14/metakovan-the-mystery-beeple-art-buyer-and-his-nft-defi-scheme/comment-page-1/#comment-6674">Metakovan, the mystery Beeple&hellip;</a></td></tr><tr><td title="Amy Castor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://amycastor.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cd05b72123286a8ee06a23cf10b0e4fa?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://amycastor.com" rel="nofollow">Amy Castor</a> on <a href="https://amycastor.com/2021/03/28/bitclouts-social-media-experiment-is-one-bad-idea-on-top-of-another/comment-page-1/#comment-6620">BitClout&#8217;s social media&hellip;</a></td></tr><tr><td title="Ingvar" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/7c1a3f9227c0cb408f8831d27d611ab2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Ingvar on <a href="https://amycastor.com/2021/03/28/bitclouts-social-media-experiment-is-one-bad-idea-on-top-of-another/comment-page-1/#comment-6609">BitClout&#8217;s social media&hellip;</a></td></tr><tr><td title="Frankie Anderson" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.frankieanderson.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c7a7aced1220ad063ce65e183bb1f64b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.frankieanderson.com" rel="nofollow">Frankie Anderson</a> on <a href="https://amycastor.com/2021/03/14/metakovan-the-mystery-beeple-art-buyer-and-his-nft-defi-scheme/comment-page-1/#comment-6585">Metakovan, the mystery Beeple&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #secondary -->
	</div><!-- .slide-menu -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="site-branding">
						<h1 class="site-title"><a href="https://amycastor.com/" rel="home">Amy Castor</a></h1>
		</div>

	</header><!-- #masthead -->

	
			<div class="featured-header-image">
			<h1 class="entry-title"><a id="scroll-to-content" href="#post-7179">News: Tether surpasses 50B, Coinbase lists USDT, reported $2B crypto scam in&nbsp;Turkey</a></h1>		</div>
	
	<div id="content" class="site-content">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-7179" class="post-7179 post type-post status-publish format-standard has-post-thumbnail hentry category-blogging tag-coin-2 tag-ark-invest tag-bernie-madoff tag-cathie-wood tag-coinbase tag-faruk-fatih-ozer tag-gbtc tag-jack-dorsey tag-square tag-thodex tag-vebitcoin">
		<div class="entry-content">
		
<p>Bitcoin is sitting at around $54,000, and Tether has hit a new milestone: <a href="https://archive.is/Shsl6">50 billion tethers</a> in circulation, something it’s <a href="https://twitter.com/Tether_to/status/1386604949275021314">quite proud of.</a> &#8220;Will we reach $100B before 2022?&#8221;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">🎉 Tether has just surpassed $50B market cap! <br>🚀Tether’s market cap is growing fast, with a monthly increase of $10B. Will we reach $100B before 2022?<br><br>Stay up to date on our official Telegram channel ⬇️<a href="https://t.co/137b5oOauU">https://t.co/137b5oOauU</a> <a href="https://t.co/VMV4C52U5t">pic.twitter.com/VMV4C52U5t</a></p>&mdash; Tether (@Tether_to) <a href="https://twitter.com/Tether_to/status/1386604949275021314?ref_src=twsrc%5Etfw">April 26, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>So far, in April, Tether has issued 9 billion tethers—and the month isn’t even over yet. Tether has been minting <a href="https://twitter.com/whale_alert/status/1384257683281223683">2 billion tethers</a> at a time—the largest single batches we’ve seen to date.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">💵 💵 💵 💵 💵 💵 💵 💵 💵 💵  2,000,000,000 <a href="https://twitter.com/hashtag/USDT?src=hash&amp;ref_src=twsrc%5Etfw">#USDT</a> (2,000,000,000 USD) minted at Tether Treasury<a href="https://t.co/N2xd9lys2Q">https://t.co/N2xd9lys2Q</a></p>&mdash; Whale Alert (@whale_alert) <a href="https://twitter.com/whale_alert/status/1384257683281223683?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>Per <a href="https://amycastor.com/2021/02/23/tether-bitfinex-to-pay-18-5m-to-nyag-cease-trading-in-new-york/">the NY AG settlement agreement,</a> Tether is supposed to provide a breakdown of its reserves in May. And they are already whining about how unfair and unjust this is.  </p>



<p>Stuart Hoegner, Tether’s general counsel, <a href="https://twitter.com/bitcoinlawyer/status/1385932605770579971">complained on Twitter:</a> “The second-biggest stablecoin issuer [USDC] doesn&#8217;t give a breakdown of their reserves, either. Observers should ask why our detractors are pushing one rule for them and another for us.”</p>



<p>Oh, I don’t know, Maybe because <a href="https://www.circle.com/en/usdc">USDC</a> wasn’t caught hiding the fact <a href="https://amycastor.com/2019/04/26/new-york-attorney-general-bitfinex-is-hiding-850-million-in-losses/">it lost access to $850 million?</a> </p>



<p>(USDC—a stablecoin bootstrapped by Coinbase and Circle—has issued 13.5 billion USDC to date, not quite the level of Tether, but it’s working its way up there.)</p>



<h2><strong>Coinbase debuts on Wall Street, then lists USDT</strong></h2>



<p>Coinbase, the largest crypto exchange in the U.S., debuted on Wall Street on April 14. Trading opened at $381 a share—a 52% increase over a $250 reference price set by Nasdaq. COIN swung as high as $429 that first day. (Though, now it is at $291.)</p>



<p>It was the moment Coinbase execs and its VC backers had all been waiting for. They didn’t waste any time dumping their shares on retailers, according to <a href="https://aleks.cmlviz.com/stocks/COIN/holders">data from Capital Market Laboratories.</a>&nbsp;</p>



<p>Insiders sold off $4.6 billion in COIN on the first day of trading, and Coinbase CEO Brian Armstrong sold shares worth $292 million. <a href="https://www.sec.gov/Archives/edgar/data/0001679788/000120919121027138/xslF345X03/doc4.xml">(SEC filing)</a> <a href="https://cointelegraph.com/news/coinbase-insiders-dump-nearly-5-billion-in-coin-stock-shortly-after-listing">(Cointelegraph)</a></p>



<p>Less than two weeks later, Coinbase—being the respected operation that it is—dropped the bomb that it is listing tether on Coinbase Pro. </p>



<p>Ecstatic bitcoiners claim the move legitimizes Tether. Actually, the move delegitimizes Coinbase.</p>



<p>Listing tether makes Coinbase look shady, like they’ll do anything to boost profits and keep share prices up so insiders can continue their sell-off. <a href="https://amycastor.com/2021/04/23/coinbase-lists-tether-the-worlds-dodgiest-stablecoin/">(My blog post)</a></p>



<p>Tether is a wildcat bank, operating with no oversight. It has been largely responsible for boosting the price of bitcoin because it allows unregulated crypto exchanges to thrive and <a href="https://twitter.com/charlesarthur/status/1386651813689053186">funnels them a steady stream</a> of dubiously backed tethers. </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">How, HOW do the laser noodles have the audacity to complain about “fiat money printing”? Totally baffles me. They can’t seriously believe that anyone has just put $200m into the crypto economy.</p>&mdash; Charles Arthur (@charlesarthur) <a href="https://twitter.com/charlesarthur/status/1386651813689053186?ref_src=twsrc%5Etfw">April 26, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>Thanks to Tether, Coinbase had a hugely profitable Q1. And thanks to Tether, Brian Armstrong is a wealthy man indeed.&nbsp;</p>



<p>Was it a coincidence that BTC tapped a new <a href="https://news.bitcoin.com/bitcoin-price-taps-new-all-time-high-analyst-says-fertile-grounds-for-btc-to-take-a-fresh-leg-up/">all-time high of $63,275</a> the day before Coinbase went public? Or was that simply irrational exuberance?</p>



<p>When Tether gets taken down, liquidity will evaporate and crypto markets will crash. Those who get hurt will be naive retailers, who didn’t understand the system was rigged from the get-go.&nbsp;</p>



<h2><strong>Bernie—gone but not forgotten</strong></h2>



<p>Bernie Madoff died in jail on the same day that Coinbase went public. He ran the biggest Ponzi scheme in history, and it went on for 25 years. <a href="https://www.nytimes.com/2021/04/14/business/bernie-madoff-dead.html">Paper losses totaled $64.8 billion.</a> Madoff took billions from investors and simply stole the money instead of investing. </p>



<p>Why didn’t the SEC catch Madoff sooner? Why didn’t they step in and do something to protect investors? They were <a href="https://www.theguardian.com/business/2009/mar/12/bernard-madoff-timeline-fraud">tipped off eight years before,</a> and yet they failed to act.</p>



<p>Here we are watching a similar drama unfold with Tether. All the red flags are waving. And no regulator or authority has stepped in to take strong action.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">You know what would be nice, if financial regulators actually did their job rather than having the tech industry regulate itself internally. <br><br>I guess I can blame the federal government for effectively being run by a clown mafia for the last four years. 😒</p>&mdash; Stephen Diehl (@smdiehl) <a href="https://twitter.com/smdiehl/status/1383692747438137345?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>If you are wondering how fraudsters live with themselves—they rationalize and minimize.&nbsp;</p>



<p>David Sheehan, a trustee who worked to recover money stolen from investors, met with Madoff a dozen times. He <a href="https://www.wsj.com/articles/the-amazing-madoff-clawback-1543620951">told WSJ</a>: “[Madoff] didn’t think he was harming anybody. He actually thought his scheme would work, that it just got out of hand and he couldn’t control it.”</p>



<h2><strong>$2 billion crypto scam in Turkey?</strong></h2>



<p>When Thodex, one of the largest crypto exchanges in Turkey, suspended trading on April 18 for five days of “maintenance,” users began to complain they couldn’t access their funds. </p>



<p>Now a manhunt is underway for the exchange’s 27-year-old founder, Faruk Fatih Özer, who has reportedly fled to the capital of Albania with $2 billion in investors’ money.&nbsp;</p>



<p>Turk authorities have detained 62 people and issued detention warrants for 16 more.</p>



<p>Meanwhile, Özer is claiming that Thodex is the target of a “smear campaign.” He says he was on a jaunt to meet with foreign investors, nothing more.</p>



<p><a href="https://amycastor.com/2019/02/12/how-the-hell-did-we-get-here-a-timeline-of-quadrigacx-events/">We’ve seen this film before.</a> It’s called “Crypto exchange operates as a Ponzi scheme.” Last time, the protagonist was Gerald Cotten, the founder of Canada’s QuadrigaCX. And instead of going to meet with “foreign investors,” he went to India and died under suspicious circumstances.&nbsp;</p>



<p>Now another Turkish crypto exchange—Vebitcoin—has shut down amid accusations of fraud. Turkish authorities have blocked its bank accounts and detained four people. <a href="https://www.reuters.com/world/middle-east/turkey-detains-four-vebitcoin-investigation-2021-04-24/">(Reuters)</a></p>



<p>These stories come at a rotten time for crypto users in Turkey. Starting April 30, the country’s central bank will ban the use of crypto for <a href="https://cointelegraph.com/news/turkey-to-ban-cryptocurrency-payments">payments</a> and prevent payment providers from providing fiat onramps to crypto exchanges. <a href="https://www.tcmb.gov.tr/wps/wcm/connect/EN/TCMB+EN/Main+Menu/Announcements/Press+Releases/2021/ANO2021-17">(CBRT press release)</a></p>



<h2><strong>Bitcoin promotes green energy!</strong></h2>



<p><a href="https://amycastor.com/2021/02/17/proof-of-work-the-reason-behind-bitcoins-horrendous-energy-consumption/">Bitcoin mining is destroying the planet</a>. Lately, the world’s most popular cryptocurrency is getting a lot of bad press on its massive carbon footprint—like this article in <a href="https://www.newyorker.com/news/daily-comment/why-bitcoin-is-bad-for-the-environment">the New Yorker</a>.&nbsp;</p>



<p>Yet, despite hard evidence to the contrary, people with big bets on bitcoin will stare you right in the face and tell you it ain’t so. Bitcoin is green!</p>



<p>Jack Dorsey&#8217;s Square and Cathie Wood&#8217;s ARK Invest published a delusional <a href="https://assets.ctfassets.net/2d5q1td6cyxq/5mRjc9X5LTXFFihIlTt7QK/e7bcba47217b60423a01a357e036105e/BCEI_White_Paper.pdf">white paper</a> titled “Bitcoin is Key to an Abundant Clean Energy Future.” They want you to believe bitcoin mining encourages the use of wind farms, solar energy, and other such nonsense. <a href="https://www.bloomberg.com/news/articles/2021-04-22/cathie-wood-s-ark-says-bitcoin-mining-is-good-for-the-planet">(Bloomberg)</a></p>



<p>ARK has investments in Square and Coinbase shares. And Square invested $50 million in bitcoin last year. Square&#8217;s Cash App also lets users buy and sell bitcoin. Dorsey is a bitcoin bro at heart. </p>



<p>Companies who care about the planet, don’t invest in bitcoin.</p>



<p><a href="https://www.ft.com/content/0448b44d-1d78-48f8-8ca8-6edae7976a5f"></a><a href="https://www.ft.com/content/0448b44d-1d78-48f8-8ca8-6edae7976a5f">FT Alphaville</a> countered Dorsey and Wood’s claims in a post titled: “The destructive green fantasy of the bitcoin fanatics.” </p>



<p>Bitcoin skeptic Kyle Gibson responded with a satirical <a href="https://twitter.com/KyleSGibson/status/1385275418706595840">“Bitcoin Is Green Energy”</a> commercial, where we learn that “solar panels can’t work without bitcoin,” and “this baby penguin’s first word was ‘bitcoin’.”&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Bitcoin Is Green Energy<br><br>An original commercial with real facts about how crypto mining is saving the world <a href="https://t.co/Zcbm2V7YqI">pic.twitter.com/Zcbm2V7YqI</a></p>&mdash; Kyle S. Gibson (@KyleSGibson) <a href="https://twitter.com/KyleSGibson/status/1385275418706595840?ref_src=twsrc%5Etfw">April 22, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<h2><strong>Other newsworthy stuff</strong></h2>



<p>On April 22, the negative premium of GBTC reached -18.92%, a record low. It’s since rebounded to -10%, according to <a href="https://ycharts.com/companies/GBTC/discount_or_premium_to_nav">Ycharts,</a> but the arbitrage opp for big investors is a distant memory.</p>



<p>No doubt many funds who entered the “risk-free” trade are feeling the squeeze. Despite that, Grayscale has added <a href="https://bitcoinmagazine.com/markets/grayscale-adds-283-million-to-gbtc">$283 million in assets to GBTC</a>. <a href="https://www.theblockcrypto.com/linked/102694/grayscale-bitcoin-trust-gbtc-discount-19">(The Block)</a></p>



<p>Tougher AML laws in South Korea are forcing crypto exchanges to shutter. Turns out, several were using shell bank accounts. &#8220;&#8230;they are having difficulties to get real-name accounts from local banks.&#8221; Sounds like the Bitfinex/Tether model. <a href="http://www.koreaherald.com/view.php?ud=20210425000183">(Korean Herald)</a></p>



<p>The NFT bubble is bursting. Trading volume on OpenSea is down 22% in the past month. CryptoPunks volume is down 26%, NBA Top Shot is down 61%. <a href="https://decrypt.co/68907/cheapening-nft-boom-digital-collectibles-with-physical-tickets-sneakers">(Decrypt)</a></p>



<p>Edward Snowden <a href="https://www.cnn.com/2020/09/21/politics/edward-snowden-money-books/index.html">can’t make money on books and speeches anymore,</a> so he sold an NFT for $5.4 million. He is donating the funds to the Freedom of the Press Foundation. (He sits on the nonprofit&#8217;s board of directors.) <a href="https://www.coindesk.com/nsa-whistleblower-edward-snowden-sells-nft-for-5-4m">(Coindesk)</a></p>



<p>Artists and celebrities continue to pile into NFTs, because it’s the thing to do. Eminem partnered with Gemini’s Nifty Gateway to launch his first series of NFTs. <a href="https://decrypt.co/69027/eminem-partners-with-geminis-nifty-gateway-to-launch-his-first-nft">(Decrypt)</a></p>



<p>A <a href="https://nftheft.com/">hacker-artist</a> figured out how to make “crypto-verified” fakes of most art-connected NFTs. It’s called “sleepminting” and he used Beeple’s “Everydays” as a test case. <a href="https://news.artnet.com/opinion/sleepminting-nftheft-monsieur-personne-1960744">(Artnet)</a> </p>



<p>Quote from “Black Swan” author Nassim Taleb: “If you want a hedge against inflation, buy a piece of land, grow—I don’t know—olives on it. You’ll have olive oil if the price collapses. With bitcoin, there’s no connection.” <a href="https://decrypt.co/68956/black-swan-taleb-bitcoin-ponzi">(Decrypt)</a>&nbsp;</p>



<p>The SEC is officially reviewing a bitcoin ETF application from Kryptoin Investment Advisors. It’s one of three bitcoin exchange-traded fund proposals now under review—WisdomTree and VanEck are the other two. <a href="https://www.sec.gov/rules/sro/cboebzx/2021/34-91646.pdf">(SEC filing notice)</a> <a href="https://decrypt.co/68952/fourth-ethereum-etf-canada-crypto-north-america">(Decrypt)</a></p>



<p>The overlap between the bitcoin bros and Musk fanboys is strong. Nicholas Weaver wrote up a <a href="https://twitter.com/ncweaver/status/1386342171716972544">Twitter thread </a>on why Musk sucks—i.e., his environmental credentials are bullshit; “Go to mars because we are going to destroy the earth” is lunacy; His cars are crap, etc.</p>



<p>The IRS knows you’re out there. It’s launched “Operation Hidden Treasure” to find taxpayers with unreported income from bitcoin transactions. <a href="https://www.accountingtoday.com/news/irs-sharpens-focus-on-crypto-transactions">(Accounting Today)</a></p>



<p>Stablecoins are reminiscent of the dollar substitutes that triggered the 2008 crisis. Déjà vu? <a href="https://newmoneyreview.com/index.php/2021/04/26/breaking-the-buck/">(New Money Review)</a></p>



<p><em>If you enjoy my work, please support my writing by <a href="https://www.patreon.com/amycastor">becoming a patron.</a> </em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7179" class="share-twitter sd-button share-icon" href="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7179" class="share-facebook sd-button share-icon" href="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7179" class="share-linkedin sd-button share-icon" href="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46534068-7179-6087e205d81b8' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=46534068&amp;post_id=7179&amp;origin=amyhcastor.wordpress.com&amp;obj_id=46534068-7179-6087e205d81b8&amp;domain=amycastor.com' data-name='like-post-frame-46534068-7179-6087e205d81b8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="tags-links clear">
			<a href="https://amycastor.com/tag/coin-2/" rel="tag">$COIN</a><a href="https://amycastor.com/tag/ark-invest/" rel="tag">ARK Invest</a><a href="https://amycastor.com/tag/bernie-madoff/" rel="tag">Bernie Madoff</a><a href="https://amycastor.com/tag/cathie-wood/" rel="tag">Cathie Wood</a><a href="https://amycastor.com/tag/coinbase/" rel="tag">Coinbase</a><a href="https://amycastor.com/tag/faruk-fatih-ozer/" rel="tag">Faruk Fatih Özer</a><a href="https://amycastor.com/tag/gbtc/" rel="tag">GBTC</a><a href="https://amycastor.com/tag/jack-dorsey/" rel="tag">Jack Dorsey</a><a href="https://amycastor.com/tag/square/" rel="tag">Square</a><a href="https://amycastor.com/tag/thodex/" rel="tag">Thodex</a><a href="https://amycastor.com/tag/vebitcoin/" rel="tag">Vebitcoin</a>		</span>
				<div class="entry-meta clear">
			<span class="posted-on">Posted on <a href="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/" rel="bookmark"><time class="entry-date published" datetime="2021-04-26T13:49:52-04:00">April 26, 2021</time><time class="updated" datetime="2021-04-26T14:49:12-04:00">April 26, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://amycastor.com/author/amycastor/">Amy Castor</a></span></span><span class="category-links"> in <a href="https://amycastor.com/category/blogging/" rel="category tag">Blogging</a></span>			<span class="secondary-entry-meta">
								<span class="comments-link"><a href="https://amycastor.com/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/#respond">0</a></span>							</span>
		</div><!-- .entry-meta -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://amycastor.com/2021/04/23/coinbase-lists-tether-the-worlds-dodgiest-stablecoin/" rel="prev"><span class="title">Previous post</span>Coinbase lists tether, the world&#8217;s dodgiest&nbsp;stablecoin</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" title="Cancel reply" href="/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/#respond" style="display:none;"><span class="screen-reader-text">Cancel reply</span></a></small></h3><form action="https://amycastor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7298284ec3" /><input type="hidden" name="_wp_http_referer" value="/2021/04/26/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7179' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66db7a12a1" /></p>
<input type="hidden" name="genseq" value="1619517957" />
<input type="hidden" id="ak_js" name="ak_js" value="154"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202117y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-cd05b72123286a8ee06a23cf10b0e4fa">
	</div>
	<div class="grofile-hash-map-13bc56b50f66191004e835249fd33f6f">
	</div>
	<div class="grofile-hash-map-7c1a3f9227c0cb408f8831d27d611ab2">
	</div>
	<div class="grofile-hash-map-c7a7aced1220ad063ce65e183bb1f64b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/amyhcastor.wordpress.com\/public.api\/connect\/?action=request&domain=amycastor.com","logoutURL":"https:\/\/amyhcastor.wordpress.com\/wp-login.php?action=logout&_wpnonce=95722a0033","homeURL":"https:\/\/amycastor.com\/","postID":"7179","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/amycastor.com\/2021\/04\/26\/news-tether-surpasses-50b-coinbase-lists-usdt-reported-2b-crypto-scam-in-turkey\/":7179};
	</script>
				<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj+tOwzAMhV+I1KuQGPxAPApKE3d1bg12sjKeHiMuEhPa+GVb5zvHNmzVuLU0LA2CgMcjOayvQ5Ab+C2Fl458+ioDlSPhdhUL2Kp10TAKveE5nrupqR+oCCSKKKCmjostPiGfw23BrEjtE4hju6WPbZ/d/9BI1SQq0cyr62Jm+vmSikvdq0Mxt+asGXpxTachU7lwtPWqm8kyZCsNWTvTWP+Vv5J1xDyhvxYaSTI2czvs4Fn9MK+cL/B1lWbmZIlBFstUDt9VTU/5cbwb9+PD/bjbh3cUNLbi'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://amycastor.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text">&lt;span&gt;%d&lt;/span&gt; bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46534068','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46534068','v':'wpcom','tz':'-4','user_id':'0','post':'7179','subd':'amyhcastor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDTktRbkJoK04rWkoyTSVbZ01YNl1kbV0xSHxsdS1MU3hafGQ9MXNfNHwuLjkuYmN1bTN4LVFvZS90LDN4dkk5dCVVKzFYdFRBOHBFS254OC54LnA1SlZqNTIybzlKSW1BZFNYSGRja3YuZzV4Ykd6SU85RGhWM2drYUxkPSY4JVFYWVpkZlBbTVBva1hBLUgwRHEtfDlkRmhDVCUsa0pwRjlwPW5RW11FLGYmSl8uJTRIZVBMX1B6ejNMQktvaT1JL04vY09WOVA3aV91fjc0dFRsdkhuS2NOanFSXVhrYUZSM0ctZ29ZYg=='}]);
_stq.push([ 'clickTrackerInit', '46534068', '7179' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>